Partial website outage
Incident Report for Usersnap
Resolved
We found the root cause and are now back again. Sorry for any inconvenice!
Posted 4 months ago. Jul 29, 2018 - 11:55 CEST
Investigating
Currently, our main website is partly not available. We are working to find the root cause. No production services are affected.
Posted 4 months ago. Jul 29, 2018 - 11:17 CEST