API not responding correctly
Incident Report for Usersnap
Resolved
Issue was found and fixed. All systems up and running again
Posted about 1 year ago. Aug 07, 2016 - 09:06 CEST
Identified
The Usersnap API (widget-js) is not responding correctly. Some users cannot use the Usersnap widget.
Posted about 1 year ago. Aug 07, 2016 - 09:05 CEST