Asana integration temporarily unavailable
Incident Report for Usersnap
Resolved
We implemented a new Asana integration which is using their state-of-the-art API utilizing OAuth 2.0. Please note you have to disconnect from your current Asana integration and reconnect again to make it work.
Posted 2 months ago. Mar 19, 2018 - 13:27 CET
Identified
We are currently unable to deliver screens to Asana via our integration since Asana changed some internal checks on how to process incoming emails. We've already identified the problem and are working on a solution which will be available not later than March 19th. We will reach out to affected users once we deploy the fix.

Note: Users can still create new screens. All screens not delivered for the time being can be re-sent to Asana once we fix the integration so no screens are lost.
Posted 3 months ago. Mar 08, 2018 - 10:01 CET