Personal Lists in Usersnap Classic delayed
Incident Report for Usersnap
Resolved
All screens are appearing again. Sorry for any inconvenience.
Posted Mar 26, 2020 - 08:32 CET
Monitoring
We found the root cause and the fix is deployed. Screens should appear now again in your personal lists. We will monitor the issue further to see if it's permanently fixed.
Posted Mar 26, 2020 - 08:16 CET
Identified
We currently experience screens that are not appearing in the personal lists in your Classic projects but they are accessible through the direct link. We are working to find the root cause to fix that.
Posted Mar 26, 2020 - 07:58 CET
This incident affected: Dashboard.