Usersnap Classic screenshots are delayed
Incident Report for Usersnap
Resolved
All jobs are processed normally and all delayed screenshots got rendered and are now in the dashboard. Sorry for any inconvenience!
Posted 3 months ago. Apr 02, 2019 - 12:11 CEST
Identified
We found the issue and jobs are now getting processed again. We will continue monitoring the issue.
Posted 3 months ago. Apr 02, 2019 - 11:44 CEST
Investigating
During our maintenance, there were some issues found with the rendering engine. So screenshots are getting processed with a delay!
Posted 3 months ago. Apr 02, 2019 - 11:09 CEST
This incident affected: Rendering Engine.