Dashboard Filtering
Incident Report for Usersnap
Resolved
We were able to fix the issue and all systems are again up an running! Sorry for any inconvenicne!
Posted 11 months ago. Jul 19, 2018 - 11:27 CEST
Identified
Currently, the search and filtering in the Usersnap classic dashboard do not work. Additionally new screens do not appear, but no data is lost.
Posted 11 months ago. Jul 19, 2018 - 11:11 CEST
This incident affected: Dashboard.