Service interruptions
Incident Report for Usersnap
Resolved
Some failing requests were recorded from 12:29 to 12:49 (CET) until the issue was identified and mitigated with a hotfix. As of 15:00 (CET) a permanent fix has been deployed.
Posted Feb 01, 2022 - 15:41 CET
Monitoring
We're monitoring the situation.
Posted Feb 01, 2022 - 12:55 CET
Investigating
We are currently investigating the issue.
Posted Feb 01, 2022 - 12:30 CET