Widget downtime for some customers
Incident Report for Usersnap
Resolved
We have resolved the issue.
Posted Nov 07, 2023 - 13:48 CET
Identified
We're currently implementing a fix to this issue and will release it as soon as possible. Only customers that are using the deprecated project snippet to load Usersnap are affected by this bug.
Posted Nov 07, 2023 - 13:14 CET
Investigating
We are currently investigating this issue.
Posted Nov 07, 2023 - 12:48 CET
This incident affected: Widget + Widget API.