Submitting feedback fails
Incident Report for Usersnap
Resolved
This incident has been resolved. All systems are back to working normally.
Posted May 24, 2023 - 12:54 CEST
Investigating
We've noticed errors on the feedback submit endpoint. We're investigating the issue.
Posted May 24, 2023 - 12:44 CEST
This incident affected: Widget + Widget API.