Feedback delivery with enabled AI insights delayed
Incident Report for Usersnap
Resolved
Everything is back to normal. Feedback items that failed during this time will be re-enqueued and should arrive shortly.
Posted Mar 27, 2024 - 13:57 CET
Investigating
Customers that have AI insights are currently experiencing a delay in feedback processing. No data is being lost, but feedback delivery is delayed.
Posted Mar 27, 2024 - 12:07 CET
This incident affected: Widget + Widget API.