Service interruptions
Incident Report for Usersnap
Resolved
The issues of Usersnap's cloud provider are resolved and all services are back to normal.
Posted Jul 13, 2021 - 16:29 CEST
Investigating
Usersnap's cloud provider currently has operational issues in 1 availability zone. This incident could also lead to temporal services interruptions on our end.
Posted Jul 13, 2021 - 14:55 CEST
This incident affected: Dashboard, Widget + Widget API, and Rendering Engine.