Processing delayed
Incident Report for Usersnap
Resolved
All delayed feedbacks are processed and delivered correctly again. Sorry for any inconvenience.
Posted Dec 09, 2019 - 10:57 CET
Monitoring
We found the root cause and we were able to fix it. The processing is still delayed. We expect a normal behaviour in the next 30min. Sorry for any inconvenience.
Posted Dec 09, 2019 - 10:35 CET
Investigating
We are currently investigating an issue with a delay in the processing of feedbacks.
Posted Dec 09, 2019 - 10:30 CET
This incident affected: Rendering Engine.