Widget downtime
Incident Report for Usersnap
Resolved
Everything is back to normal.
Posted Nov 20, 2022 - 12:25 CET
Identified
The issue has been identified and a fix is rolling out.
Posted Nov 20, 2022 - 12:19 CET
Investigating
We're experiencing problems with our widget endpoint: widget.usersnap.com. We're investigating.
Posted Nov 20, 2022 - 12:02 CET
This incident affected: Widget + Widget API.