Increased error rate on Jira Integration
Incident Report for Usersnap
Resolved
Atlassian resolved the issue by rolling back recent code changes in Jira. Our integration is up and running again.
Posted Feb 29, 2024 - 20:39 CET
Update
A development team at Atlassian is now investigating this issue, you can follow this incident to get news as well: https://developer.status.atlassian.com/incidents/k4qd0kflm29v – we will update here as soon as impact on the Usersnap platform is resolved.
Posted Feb 29, 2024 - 12:09 CET
Update
The previous incident on Jira's side was not the cause for the issue we're seeing. But we've heard back from Atlassian and given them more information and context to investigate the issue. We hope to hear back soon.
Posted Feb 28, 2024 - 22:33 CET
Update
Atlassian posted an incident update on their status page: https://jira-software.status.atlassian.com/incidents/sfb8xzg080jf – we haven't heard back, but potentially Usersnap is also affected by this.
Posted Feb 28, 2024 - 16:27 CET
Update
We're still investigating the issue. There seems to be an issue with the JIRA api, we've reached out to Atlassian for clarification.
Posted Feb 28, 2024 - 14:10 CET
Investigating
We're seeing an increased error rate on Jira integration for some customers and newly created integrations. The team is looking for the cause.
Posted Feb 28, 2024 - 07:44 CET
This incident affected: Background tasks.