Service interruptions
Incident Report for Usersnap
Resolved
The source of the problem has been identified and a hotfix was deployed. 118 requests in total were dropped due to this incident.
Posted Sep 20, 2023 - 10:19 CEST
Investigating
We've noticed a small number of dropped requests over usersnap endpoints. We're working on a fix.
Posted Sep 20, 2023 - 09:55 CEST
This incident affected: Dashboard and Widget + Widget API.