Processing of screenshots delayed
Incident Report for Usersnap
Resolved
We found the root cause and fixed it. All feedbacks should be finally processed within the next 30min. Sorry for any inconvenience.
Posted Jan 14, 2020 - 21:45 CET
Identified
We got reported and issue with processing of screenshots.
Posted Jan 14, 2020 - 21:44 CET
This incident affected: Rendering Engine.