Classic Service Interruption
Incident Report for Usersnap
Resolved
Since this third-party provider is having issues that won’t be resolved in the short term, we are leaving our new solution in place. This covers most use cases and should suffice for the limited time until the last projects are migrated to Platform, where all filters are supported.
Posted Jul 29, 2022 - 12:19 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 28, 2022 - 12:10 CEST
Monitoring
The workaround has been extended to cover most of the filtering use cases. However, note that the full-text filter won't be available until the third-party outage finishes.

We'll keep monitoring the situation and give you an update once it's all resolved.
Posted Jul 28, 2022 - 12:05 CEST
Identified
We deployed a workaround so that you can see your tickets in the Classic dashboard.

Most of the filtering features are missing but you can get all your tickets and inspect individual ones.
Posted Jul 28, 2022 - 10:55 CEST
Investigating
One of our third-party providers is having an outage affecting only the Classic dashboard. The widget and integrations of Classic are still working fine and Platform is entirely unaffected. There is no data-loss happening.

We are monitoring the situation and considering possible workarounds to make Classic's dashboard work.
Posted Jul 28, 2022 - 09:32 CEST
This incident affected: Dashboard.