Background tasks delayed
Incident Report for Usersnap
Resolved
The backlog of tasks has been worked through and everything is performing normally.
Posted Dec 18, 2023 - 12:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 11:35 CET
Identified
There's a delay in background tasks, the team is currently working on fixing the issue. No data is being lost.
Posted Dec 18, 2023 - 11:25 CET
This incident affected: Background tasks.