Background tasks being delayed
Incident Report for Usersnap
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 12:13 CEST
Monitoring
Everything should be back to normal. We're closely watching the issue.
Posted Jun 14, 2024 - 11:31 CEST
Investigating
There's currently a delay in processing of background tasks. We're investigating the issue.
Posted Jun 14, 2024 - 10:52 CEST
This incident affected: Background tasks.