Back to overview
Downtime
Background tasks processing down
Jan 23 at 05:30pm UTC
Affected services
Background tasks
Resolved
Jan 23 at 07:20pm UTC
The service is fully operational. We will analyze the root cause.
Affected services
Background tasks
Updated
Jan 23 at 06:35pm UTC
We found the problem, we're restoring the service. We'll monitor until we confirm it's working at full capacity.
Affected services
Background tasks
Created
Jan 23 at 05:30pm UTC
Background task processing is down. It includes screenshot processing. We're investigating.
Affected services
Background tasks