Back to overview
Downtime
Database failover
Feb 24 at 09:37am UTC
Affected services
Dashboard
Widget + Widget API
Resolved
Feb 24 at 09:38am UTC
Due to a failover, Usersnap services were not available for around 30 seconds. All systems are normal and engineers are monitoring the situation.
Exact connection loss was between 10:37:29 CET and 10:38:02
Affected services
Dashboard
Widget + Widget API
Created
Feb 24 at 09:37am UTC
Due to a failover, Usersnap services were not available for around 30 seconds. All systems are normal and engineers are monitoring the situation.
The exact connection loss was between 10:37:29 CET and 10:38:02 CET
Affected services
Dashboard
Widget + Widget API