Back to overview
Downtime
Background tasks processing is delayed
Jul 24 at 12:32pm UTC
Affected services
Background tasks
Resolved
Jul 24 at 03:28pm UTC
Enqueued tasks have been processed and the systems are back to normal operations. We're still monitoring the situation to ensure no further complications.
While monitoring, we're writing down a summary of the incident and actions to take to prevent this from happening again.
Affected services
Background tasks
Updated
Jul 24 at 02:57pm UTC
We have identified the root cause and restarted failing services. All the enqueued tasks are being processed.
Affected services
Background tasks
Created
Jul 24 at 12:32pm UTC
Background tasks are not being processed, and instead are waiting in a queue. No customer data is lost.
Affected services
Background tasks