Back to overview
Degraded
Widget and dashboard failure for particular customers
Aug 28 at 08:39am UTC
Affected services
Dashboard
Widget + Widget API
Resolved
Aug 28 at 09:14am UTC
The fix has been rolled out, all operations are back to normal. We are monitoring the situation.
Affected services
Created
Aug 28 at 08:39am UTC
Widget and dashboard are unavailable for particular customers. The issue has been identified and we started working on a fix immediately.
Affected services