Back to overview
Downtime

Database failover

Sep 11 at 06:48am UTC
Affected services
Dashboard
Widget + Widget API
Background tasks

Resolved
Sep 11 at 06:49am UTC

Due to database version upgrade, the database had to be rebooted with a failover. This has caused downtime of our dashboard and background task, as well as unreliable widget delivery, for about 30s.

Created
Sep 11 at 06:48am UTC

Due to database version upgrade, the database had to be rebooted with a failover. This has caused downtime of our dashboard and background task, as well as unreliable widget delivery, for about 30s.