Back to overview
Downtime

Database switchover

Sep 11 at 11:22am UTC
Affected services
Dashboard
Widget + Widget API
Background tasks

Resolved
Sep 11 at 03:48pm UTC

The situation has returned to normal. We are monitoring the situation.

Updated
Sep 11 at 03:26pm UTC

We see some improvements in the performance of the database. We will continue until it is fully performant, and then we will monitor the situation.

Updated
Sep 11 at 02:22pm UTC

We are actively working to mitigate the issue.

Updated
Sep 11 at 11:23am UTC

After the switchover, we observed that the performance of new database seems to be degraded. We're looking into this issue.

Created
Sep 11 at 11:22am UTC

Following a switchover to a new database version, services were unavailable for less than a minute.