Back to overview
Degraded

Background task processing delayed

Sep 18 at 11:55am UTC
Affected services
Background tasks

Resolved
Sep 18 at 01:58pm UTC

As expected, the tasks are no longer delayed.

Created
Sep 18 at 11:55am UTC

Processing of background tasks is currently delayed. We've applied mitigations and the situation is improving. We are monitoring the situation.