Back to overview
Downtime
Application unavailable
Sep 24 at 07:31am UTC
Affected services
Dashboard
Widget + Widget API
Background tasks
Resolved
Sep 24 at 07:32am UTC
Due to a database reboot, application (Dashboard, Widget delivery, feedback submission) was down for about 20 seconds. There was no data loss and we expect no further interruptions related to this.
Affected services
Created
Sep 24 at 07:31am UTC
Due to a database reboot, application (Dashboard, Widget delivery, feedback submission) was down for about 20 seconds.
Affected services