Processing of screenshots is delayed
Incident Report for Usersnap
Resolved
The route cause is fixed and all delayed screenshots are processed and delivered to your dashboard and to your endpoints. Sorry for any inconvenience.
Posted about 1 month ago. Aug 18, 2019 - 11:12 CEST
Identified
We identified the issue with one of our infrastructure providers. We are working on a fast fix for that.
Posted about 1 month ago. Aug 18, 2019 - 10:55 CEST
Investigating
We are currently investigating an issue with delayed delivery of screenshots. At the moment it looks like a network problem. We will further investigate this.
Posted about 1 month ago. Aug 18, 2019 - 10:24 CEST
This incident affected: Rendering Engine.