Delayed Feedback processing
Incident Report for Usersnap
Resolved
All systems are working again!
Posted Jul 27, 2020 - 13:15 CEST
Monitoring
Everything is running again normal we will monitor it if it changes again.
Posted Jul 27, 2020 - 12:56 CEST
Identified
We identified the issue and working already on this issue.
Posted Jul 27, 2020 - 12:52 CEST
Investigating
Currently, submitted feedbacks are showing up delayed in your Usersnap Platform projects. We are investigating this issue.
Posted Jul 27, 2020 - 12:38 CEST
This incident affected: Dashboard.